'Upload failed. Tap to retry.'

When trying to upload a new byte it makes it to 100% then fails, showing ‘Upload failed. Tap to retry.’ in a matter of seconds. Tapping to retry fails. I am able to upload other videos to byte, but the one video continues to fail. Other things I have tried:

  • Uploading on different wifi networks, or on mobile data;
  • Waiting and attempting to upload over the course of 24hrs;
  • Re-exporting the video in different formats, different lengths, different dimensions (from computer, then loading onto phone for upload);
  • Logging out, deleting app, restarting phone, reinstalling app, re-exporting and loading video to phone for upload (“full nuclear”)…
    Any assistance would be appreciated!

iPhone SE, iOS 13.3.1, byte 0.2.3 (issue also occurred on previous version)

4 Likes

Are you filming in app, or using something else?

I know I had to jump through some hoops to try and post anything from the Procreate app.

Do you have sound in the file? For some reason, not having sound seemed to be about 60% of the problem for me too.

2 Likes

Using Adobe Premiere Pro to create the videos. Most of my videos seem to upload without a hitch.
All video files have sound, but it’s simplistic (sometimes a couple of seconds of silence between moments of audio…)

1 Like

Seemed like the problem went away, but it’s back.
Posting something that’s full screen vertical, with sound, from iMovie -which has worked in the past.
Try to upload…upload failed. Tap to Retry.
Retry and it gets all the way to the end, Finishing Up, and fails. Repeat until I get frustrated and delete.
I can post it fine on other platforms, and even tried copying it from IG to camera roll and then posting it here. No bueno por :poop:

Any ideas?

1 Like

:exploding_head:
So if I try to upload from camera roll, it doesn’t work.

But if I post it to Instagram as a story, and then save it, and upload the saved instagram story, it works…

But it’s a little off from the original post… :man_facepalming:

Any ideas @dom ?

1 Like

can you put the original on wetransfer.com and link it here

5 Likes

I use and it works…

1 Like

Original

1 Like

Two original files - ‘egg’ video is the video this topic was written about. Since posting, ‘smiley’ is another video that has had the same issue.
Trying to upload both to flipmeded on byte. As you can see, other videos have uploaded fine - just these two being stubborn so far.

2 Likes

@dom
:thinking:
Just had one I tried uploading earlier.
Got the upload failed message.

Couldn’t clear it, retried a few times, then tried deleting the byte. Couldn’t clear it.
Force closed byte.
Went to Instagram to try the workaround.
Re opened byte to post, and the upload failed message was still there, and I couldn’t clear it.

Tried to upload the Instagram version and then started getting like notifications…
Of the byte I tried posting earlier that showed it was still in upload failed limbo.

Upload failed file

2 Likes

confirmed that these videos cause an issue for some reason. thanks for posting! will look into it and get it fixed (or provide feedback on workaround)

6 Likes

I think they just showed up?

2 Likes

yep it’s been fixed :slight_smile:

5 Likes

Thanks very much!

Any idea what was going on? Was it something I did? Or is there a best practices/formats I should be creating in?

2 Likes

Thanks for the update :love_you_gesture:t4::fire:

2 Likes

Apologies for delayed reply - both have just uploaded successfully. Thanks so much for the fix! :grin:

1 Like

this began happening to me today.

The issue has come up again for me too! I’ve tried a ton of things to try to work around the issue and nothing is working.