Not able to post bytes

I’m getting this from past two days and I’m not able to post any of my byte @dom

1 Like

Hey Arjun, thanks for the report! We’ve seen reports of this sporadically but have yet to find a way to reproduce it. Do you have the option to “force upload” from the overflow menu on that item? In version 1.1.9 (currently in beta) we’ve added some telemetry to that button to hopefully help diagnose the problem.

1 Like

hey @cami_p
Thanks for responding, i’ve tried that and FYI i’m on android and i get two options like

  • Upload Now
  • Cancel Upload

When i try choosing Upload Now it won’t work , and i still get the same pop-up Preparing to Upload,
how ever it’s working now and it happens very often.

Registered Email ID : Pjpradeep191@gmail.com
Byte UserName : @Pradeep

any kind of help is appreciated,
@cami_p thank you

Regards,
Pradeep Shiv

1 Like

hey @cami_p
It’s still happening for me, not able to post, i didn’t find any Force upload button in overflow menu all I’ve is Save To Gallery that’s it!

FYI:

  • I’m on android
  • currently my beta version is 1.1.15
  • Mobile : MI Note 5 (Android 8.1)

Thanks

1 Like

Bumping this! Android has way to many critical bugs right now :eyes: