I notice the problem on the interface at "Your Mix"

The number of likes and the comment section at “your mix” won’t show up but on “following” looks good

2 Likes

Because zen mode is on you can go on setting and turn the zen mode off

8 Likes

Thanks, that is useful to know!

2 Likes