I cannot select a category and post my byte (Probably texts function related)

So hello. I’ve been trying to upload something today. I set up the texts and whatnot. The thing is, I cannot select a category. I actually can, but whenever I do, it doesn’t show up, nothing happens. Then it turns out I also can’t post it. Whenever I tap “post” (even multiple times), nothing happens as well. I’m stuck.

Additional info:

  • I have a Vivo V7plus running Android 8.1.
  • App is just recently updated 2 days ago (and didn’t upload any since then so I just noticed the bug just now).
  • I was gonna upload from my camera roll. I tested making a byte on the app camera and it went well.
  • I already tried basic troubleshooting (restarting my internet connection, restarting my app, and even restarting my phone)

Update: I tried uploading the same byte without the text and it went well. But the thing is, I removed the text but on the final post, it was there. But yea, probs a text-related bug

3 Likes

Galaxy s9 beta app user having the same problem. Went to upload a byte from my camera roll, put text on it and couldn’t choose a channel. Clicked back, deleted text and could choose channel and upload but then had to delete that video because the deleted video text appeared under the caption.

Reuploading without text on the video went smoothly.

2 Likes

I am having this same issue. It is a problem with the text feature. If you have any text in the video, it will not post, save, or let you select a channel. I even still get this error message even tho the video is fully loaded. It posts fine without text, so the issue is with the in app text feature (galaxy s9)

2 Likes

I have the same problem on my Galaxy S10 Plus.

1 Like

That happens to me everytime I try using the floating text, im only allowed to post and select a category with the basic video text option. Hopefully this helps :pray:

1 Like

Same issue. Noticed most of us are using the galaxy S9 too and we all have the same problem.