I can’t post anything

After posting a few bytes, when I tried to post the next byte, in a matter of seconds, the upload fails, I’ve tried again multiple times, I tried deleting and reuploading the byte multiple times, I’ve tried to film other bytes, I’ve tried uploading on my other device, I’ve waited 24 hours, my bytes are not uploading.

This is NOT because of my internet, it is WAY too fast for my ISP to be the case, again, the upload process comes and fails in in a matter of seconds.

This isn’t just because of my device either, because as I said, I tried on another device and got no luck, may as well not work on any device.

If someone can do something about this, that would be appreciated, thanks.

iPhone 11 Pro Max & iPad Pro 3 (12.9 inch)

iOS 13.3.1 on both devices

Edit: this problem has since been fixed on my end, but hey, I guess this shall be a place for the newer replies.

2 Likes

I can’t post anything either, been this way since the new year. I’ve been having to upload old videos I have stores on my phone, they post no problem, but any time I try to post something new, it just gets stuck on “creating”

2 Likes

I’m having the same problems. Trying to load stuff via the plus or the gallery, and either I get a black screen, the upload fails, or it uploads, and takes me back to home and nothing shows.

If I strictly use the camera, it is ok, but is there a best practices or anything that shows the sure fire way or formats to upload stuff ■■■■ ? I love the app, but not being to upload is frustrating.

iOS latest, byte latest, iPhone 7+

I can’t even post my first video… I kept clicking “Post” but nothing happens

1 Like

Same, did someone told you something about it?

yup, @dom same thing is happening to me on my first try with an original clip I filmed in app! Could it be the caption? could it be the text overlay?

Are you on Android? There was an issue in the past with androids and using text overlays not being able to upload.

1 Like

for the new folks, are you on android?

6 Likes

Dom doing gods work :heart_eyes_cat::heart_eyes_cat:

1 Like

Dom is god here :slight_smile:

2 Likes

I’m on android beta and this also happens to me. It seems to only happen when adding text overlays

1 Like

same. if you haven’t already seen the workaround, the post is on my account :slight_smile:

1 Like

Oh cool. I didn’t know there was a workaround. I gave it a rebyte to let others know

1 Like

I‘ll pray to Dom every night :heart_eyes_cat::heart_eyes_cat: Ah men :heart:

2 Likes

petition to start a cult for dom :joy_cat: :joy_cat: :joy_cat:

1 Like

I‘m the leader :pouting_cat:

1 Like

fine i guess :roll_eyes: :roll_eyes: :roll_eyes:

yeah I still have that issue. I can’t use the byte text tool atm bc it won’t let me pick a category so I can’t post it.

are you on android like me :joy_cat: :joy_cat: :joy_cat: if so have you tried the workaround?

yeah, what workaround?