Can't see previews/thumbnails

Hello. So I have been hesitant to report this bug but ever since the moving previews were announced, my app just stops displaying previews. It’s just white rectangles and it doesn’t change no matter how long I wait. So basically, I cannot see everything unless I check them out one by one.

Exhibit A: My profile

Exhibit B: Whenever I look at the channels. (In this example, /funny)
.

!

Exhibit C: As I go down my profile, I can see the previews of my past bytes (The ones that I posted before the moving previews update, and they doesn’t move obviously. That’s why I can conclude that this is a problem with the moving previews)

Additional Info

  • I have a stable internet/wifi connection and this happens all the time
  • Android 8.1 (Vivo V7plus)
3 Likes

Hmm when did you start noticing this? It could be that you might need to try like clearing your Cache in settings but if that doesn’t work it might be a problem due to the 16 seconds thing. I have seen problems arise since they introduced 16 seconds but things were fine when we had 8 secs.

1 Like

Tried clearing cache, data, and even reinstalled the app. Same thing. This occurred right after the moving previews update. My app was still doing fine during the 16 seconds update, in fact, the last 3 bytes that I still can see the preview on my profile (ex. C) were my first 3 16-second bytes so I think it has nothing to do with it.

1 Like

Okay… hm I am pretty sure the byte team will find a way to address most of these issues popping up I think.

@dom

i made a report on this a week ago too

this is still a problem for me as well

1 Like