Can't post when using text overlay & captions

When adding a text overlay, I can still post. However, as soon as I add a caption, I can’t press any of the buttons below (add text, add byte beats, post). Also, if I remove the caption again, it still doesn’t work. So I can only post if I discard that byte and start all over again with only the text overlay.

Currently on Pixel 2 XL/Android 10

5 Likes

I had this same issue. I attempted to use text overlays for context, but I also tried to put a hashtag in the caption. Once I had used both, the app totally locked up. I had to close all the way out of Byte. After 4 tries, I gave up and just used the caption.

I’m using a Google Pixel 4.

2 Likes

I’m also experiencing this, but not quite to the point that I have to start over. Mine’s just minor. Sometimes I could be done with the byte putting the text and all that stuff but later on, the post button or add new text won’t work (and when I test, it’s also the back button). But what I do is I will tap everywhere, the text, the caption, whatever I can tap on there, then I’ll go to the post, then for me it does work (or if I go on the back button then it will show the “would you like to discard” prompt, it means It’s not frozen anymore and I can post it

3 Likes

This happens to me if I try to add more than one text overlay or if I try to control the timing of the text. I can’t press anything and I have to restart the app and lose the byte.

3 Likes

Hey folks, sorry to hear about this! We haven’t been able to reproduce this yet, but I’ve added it to our roadmap to keep investigating—thanks for the report!

To that end, do you think you can provide some further details that might help us pin this down? A step-by-step reproduction would be ideal. For example, a couple things we’ve tried:

  1. Record 1-3 clips from the camera, including switching between front and rear
  2. Hit the arrow to go to the preview screen
  3. Add a text overlay
  4. Tap on the caption field, type something
  5. Tap on one of the tool buttons

We did discover (and fix!) some bugs around the interaction at step 5, but nothing froze. We’ve also experimented with adding and removing beats, adjusting the text overlay timing, etc.

We would appreciate any and all information you can provide! A screen recording would be amazing :slight_smile: In the meantime, keep an eye out for an update soon with some small fixes that we discovered while investigating this issue.

Thank you again!

4 Likes

Weird… I just wanted to record my screen but it seems like the error has been fixed! I can now add a text overlay and captions without freezing. Thanks for fixing it!

However, I think the reason for the freeze of the buttons was related to the following issue: When I entered a caption, the keyboard covered the input (so I couldn’t see what I was typing).

Now that it’s working, the caption input is moved upwards and is right above the keyboard. Thanks again for fixing it!

Glad to hear! :slight_smile: Please feel free to open a new thread if you run into this again!

EDIT: For anybody else still running into this, we finally managed to reproduce this issue (or a similar one) and have a fix in the pipeline. Keep an eye out!

4 Likes

yes the same thing is happening to me on my first try with an original clip I filmed in app! Could it be the caption? could it be the text overlay?